Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A note from the desk of Fuzzy.
#31
(04-26-2020, 06:09 PM)Jayaruh Wrote: OK, I see it on the default theme. Gotta do some liking I guess.

(05-13-2020, 09:39 AM)Tony\schin Wrote:
(05-13-2020, 07:07 AM)Wchnu Wrote:
(05-13-2020, 02:01 AM)Jayaruh Wrote: Anyone else tired of seeing this message? I am in favor of losing it. I am tired of waiting.

[Image: searchwait.jpg]
I think I got it fixed

Looks to be fixed on my Mobile. Nice one Fuzzy Wchnu.
T

(05-13-2020, 12:15 PM)TobyC Wrote: Cool!  Smile
Even a blind hog finds an acorn now and then.
Don’t be stuck in stoopid!!
The following 2 users Like Wchnu's post:
  • GAW9576 (05-14-2020), TobyC (05-13-2020)
Like Reply
#32
Thank you veddy much.
Veddy, veddy much.
[Image: jrwink2.gif]
Jim - The Cackalacky Kid "Finally, shaving is fun again..." 
The Jayaruh Brushes  - The Clan of Catchers
The following 1 user Likes Jayaruh's post:
  • GAW9576 (05-14-2020)
Like Reply
#33
Just an observation. At least on my cell phone I have to click on thread modes in the blue bar at the near the top of the screen every time I enter a thread and select Linear Mod. If I don't I can only see the first post.

Also I haven't found were notifications are located. I will have to get some time on my PC when the kids aren't using it to look around a bit. I'm guessing things will look a bit different on there.
Like Reply
#34
(05-14-2020, 05:18 AM)GAW9576 Wrote: Just an observation. At least on my cell phone I have to click on thread modes in the blue bar at the near the top of the screen every time I enter a thread and select Linear Mod. If I don't I can only see the first post.

Also I haven't found were notifications are located. I will have to get some time on my PC when the kids aren't using it to look around a bit. I'm guessing things will look a bit different on there.
I do not have to do that on my phone. It loads all the post on its own. We are working on notifications.
Don’t be stuck in stoopid!!
The following 1 user Likes Wchnu's post:
  • GAW9576 (05-14-2020)
Like Reply
#35
(05-14-2020, 09:57 AM)Wchnu Wrote:
(05-14-2020, 05:18 AM)GAW9576 Wrote: Just an observation. At least on my cell phone I have to click on thread modes in the blue bar at the near the top of the screen every time I enter a thread and select Linear Mod. If I don't I can only see the first post.

Also I haven't found were notifications are located. I will have to get some time on my PC when the kids aren't using it to look around a bit. I'm guessing things will look a bit different on there.
I do not have to do that on my phone. It loads all the post on its own. We are working on notifications.

Just curious are you on Apple or Android?
Like Reply
#36
Click on UserCP (Control Panel), Options, Thread View Mode. Set it to "linear". This should work.

   
The following 3 users Like RobinK's post:
  • GAW9576 (05-17-2020), mayer57619 (05-15-2020), TroutWhisperer (05-18-2020)
Like Reply
#37
(05-14-2020, 08:28 PM)GAW9576 Wrote:
(05-14-2020, 09:57 AM)Wchnu Wrote:
(05-14-2020, 05:18 AM)GAW9576 Wrote: Just an observation. At least on my cell phone I have to click on thread modes in the blue bar at the near the top of the screen every time I enter a thread and select Linear Mod. If I don't I can only see the first post.

Also I haven't found were notifications are located. I will have to get some time on my PC when the kids aren't using it to look around a bit. I'm guessing things will look a bit different on there.
I do not have to do that on my phone. It loads all the post on its own. We are working on notifications.

Just curious are you on Apple or Android?
I actually have both.
Don’t be stuck in stoopid!!
The following 1 user Likes Wchnu's post:
  • GAW9576 (05-17-2020)
Like Reply
#38
(05-14-2020, 08:36 PM)RobinK Wrote: Click on UserCP (Control Panel), Options, Thread View Mode. Set it to "linear". This should work.


This solved the issue. Thank you very much.
The following 1 user Likes GAW9576's post:
  • Jayaruh (05-17-2020)
Like Reply
#39
(05-17-2020, 09:05 PM)GAW9576 Wrote:
(05-14-2020, 08:36 PM)RobinK Wrote: Click on UserCP (Control Panel), Options, Thread View Mode. Set it to "linear". This should work.

This solved the issue. Thank you very much.
Thanks, worked for me too.
Andrew
Traditional wet shaving saves me money...
The following 1 user Likes Droo78's post:
  • GAW9576 (05-18-2020)
Like Reply
#40
The site seems to be coming along quite nicely. I believe a work on a mobile version was mentioned. Any word on that? I am definitely enjoying the site as is but would hate to miss the launch of the mobile friendly version.
The following 2 users Like GAW9576's post:
  • Jayaruh (05-25-2020), Tony'schin (05-26-2020)
Like Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)