Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What can we do better?
#1
I already see we need to look at themes and a more mobile friendly version. Let’s hear other Ideals!
Don’t molest the Williams. Fuzzy don’t Uber!
The following 2 users Like Wchnu's post:
  • Electrif (04-27-2020), GAW9576 (05-14-2020)
Like Reply
#2
The way to embed video is just weird.
It can be done directly, or via the button, but neither post a preview of the video in the reply before submitting the reply.
The following 1 user Likes Ordinaryshaver's post:
  • GAW9576 (05-14-2020)
Like Reply
#3
(04-27-2020, 06:48 PM)Ordinaryshaver Wrote: The way to embed video is just weird.
It can be done directly, or via the button, but neither post a preview of the video in the reply before submitting the reply.
Well, I still cannot get video to work. I must not be holding my mouth right.
http://www.tost3.com/showthread.php?tid=35&pid=99#pid99
Jim - The Cackalacky Kid "Finally, shaving is fun again..." 
The Jayaruh Brushes  - The Clan of Catchers
The following 1 user Likes Jayaruh's post:
  • GAW9576 (05-14-2020)
Like Reply
#4


Can you see that?
The following 1 user Likes TobyC's post:
  • GAW9576 (05-14-2020)
Like Reply
#5
TobyC
I can see it. My issue is when I am posting it. There is no preview of the video. It is just the blue hyperlink.
The following 1 user Likes Ordinaryshaver's post:
  • GAW9576 (05-14-2020)
Like Reply
#6
Click the little film strip next to the smiley face, there will be a drop down thing where you choose "youtube" or whatever the video is, then put in your link, Bob's yer uncle!
The following 1 user Likes TobyC's post:
  • GAW9576 (05-14-2020)
Like Reply
#7
(04-27-2020, 08:38 PM)TobyC Wrote:

Can you see that?
I can see that. Why does it not show up when I do it?
Jim - The Cackalacky Kid "Finally, shaving is fun again..." 
The Jayaruh Brushes  - The Clan of Catchers
The following 1 user Likes Jayaruh's post:
  • GAW9576 (05-14-2020)
Like Reply
#8
I'm digging how things are working NOW.

And Fuzzy, I don't need the Tapatalk plug in...Everything is working fine without having to go Tapatalk at present.??
"Music is my Mistress, and She Plays Second Fiddle to No One"-Duke Ellington
"To Be or Not To Bop"-Dizzy Gillespie
The following 3 users Like Bird Lives's post:
  • Electrif (04-28-2020), GAW9576 (05-14-2020), mayer57619 (04-29-2020)
Like Reply
#9
The new posts button is not working today!!!  Huh   Huh   Huh   Exclamation   Angry

(04-28-2020, 03:17 AM)Jayaruh Wrote:
(04-27-2020, 08:38 PM)TobyC Wrote:

Can you see that?
I can see that. Why does it not show up when I do it?
Stand on your left foot and sing "Dixie" while spinning clockwise nekkid when you press "Post Reply"!  Angel

I have no idea why it won't work for you, who's the tech guy around here?
The following 1 user Likes TobyC's post:
  • GAW9576 (05-14-2020)
Like Reply
#10
(04-28-2020, 04:04 PM)TobyC Wrote: The new posts button is not working today!!!  Huh   Huh   Huh   Exclamation   Angry

(04-28-2020, 03:17 AM)Jayaruh Wrote:
(04-27-2020, 08:38 PM)TobyC Wrote:
Can you see that?
I can see that. Why does it not show up when I do it?
Stand on your left foot and sing "Dixie" while spinning clockwise nekkid when you press "Post Reply"!  Angel

I have no idea why it won't work for you, who's the tech guy around here?
Looks like you are the tech guy today!
Don’t molest the Williams. Fuzzy don’t Uber!
The following 2 users Like Wchnu's post:
  • GAW9576 (05-14-2020), TobyC (04-28-2020)
Like Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)