Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Links don’t go to latest post
#1
I’m not sure if it’s just me but when I click the link to view a post with new posts I’ve viewed previously, it doesn’t take me to the most recent unread post as is the case with every other forum I’ve used. For example, there’s a 4 page thread where I’ve read all the posts. Then someone else posts something new. I see that the thread title is bold or I see it in New Post list. I click the thread title to load the post and am taken to page 1 post 1 instead of page 4, new post. Is it that way for everyone else as well? It makes it difficult to continue participating in a thread when I have to keep remembering where I left off.
-Eric
New wet shaver. Currently using injector and GEM razors in my happy place.
The following 2 users Like srqshaver's post:
  • GAW9576 (11-20-2021), Old Sarge (11-20-2021)
Like Reply
#2
(11-21-2021, 02:04 AM)srqshaver Wrote: I’m not sure if it’s just me but when I click the link to view a post with new posts I’ve viewed previously, it doesn’t take me to the most recent unread post as is the case with every other forum I’ve used. For example, there’s a 4 page thread where I’ve read all the posts. Then someone else posts something new. I see that the thread title is bold or I see it in New Post list. I click the thread title to load the post and am taken to page 1 post 1 instead of page 4, new post. Is it that way for everyone else as well? It makes it difficult to continue participating in a thread when I have to keep remembering where I left off.

Hey, Eric!

Instead of clicking on the "Thread" on the left, click on the "Last Post" on the right...just to the left of the Username. That is assuming you are on the "View Today's Posts" view. Does that do it?
Bryan, FNG-SE
The following 1 user Likes Old Sarge's post:
  • GAW9576 (11-20-2021)
Like Reply
#3
If you are in the screen pictured below try clicking on the little green arrow that the big red arrow I drew is pointing to in front of the link you want to view. If you are referring a different screen if you can do a screen shot and post it it would help.

   
The following 3 users Like GAW9576's post:
  • Dave in KY (11-21-2021), Old Sarge (11-20-2021), srqshaver (11-21-2021)
Like Reply
#4
(11-21-2021, 03:28 AM)GAW9576 Wrote: If you are in the screen pictured below try clicking on the little green arrow that the big red arrow I drew is pointing to in front of the link you want to view. If you are referring a different screen if you can do a screen shot and post it it would help.

Well, lookie there...I've never even noticed that green arrow. Also, you must do most of your screen time on a phone, while I use a computer. Looking at your screenshot, it makes sense that you would gravitate towards the green arrow on the left. While with me using a computer I focused on the last post on the right side.

Good stuff, Greg!
Bryan, FNG-SE
The following 1 user Likes Old Sarge's post:
  • GAW9576 (11-20-2021)
Like Reply
#5
Always glad to help in any way I'm able. Yes almost exclusively on a cell phone. LOTS AND LOTS of zooming in and out to navigate the site as there is no mobile version.
The following 1 user Likes GAW9576's post:
  • Old Sarge (11-20-2021)
Like Reply
#6
(11-21-2021, 03:28 AM)GAW9576 Wrote: If you are in the screen pictured below try clicking on the little green arrow that the big red arrow I drew is pointing to in front of the link you want to view. If you are referring a different screen if you can do a screen shot and post it it would help.

Yep, that's it. So odd to have to click the arrow. I wouldn't have figured that out. Anyway, I'll be clicking the green arrow from now on.  Shy
-Eric
New wet shaver. Currently using injector and GEM razors in my happy place.
The following 2 users Like srqshaver's post:
  • GAW9576 (11-21-2021), Old Sarge (11-21-2021)
Like Reply
#7
(11-21-2021, 05:40 AM)srqshaver Wrote:
(11-21-2021, 03:28 AM)GAW9576 Wrote: If you are in the screen pictured below try clicking on the little green arrow that the big red arrow I drew is pointing to in front of the link you want to view. If you are referring a different screen if you can do a screen shot and post it it would help.

Yep, that's it. So odd to have to click the arrow. I wouldn't have figured that out. Anyway, I'll be clicking the green arrow from now on.  Shy

Awesome glad that worked.
The following 1 user Likes GAW9576's post:
  • Old Sarge (11-21-2021)
Like Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)